BEMODEM - Cmdr - API Connection Attempts Failing – Incident details

All systems operational

API Connection Attempts Failing

Resolved
Partial outage
Started over 3 years agoLasted 6 minutes

Affected

Synthetics Platform

Partial outage from 11:57 AM to 12:03 PM

Tertiary Synthetics

Partial outage from 11:57 AM to 12:03 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved and seems to have only been in place 4 minutes before being detected. The root cause was linked to an invalid API version and has since been addressed through a quick and targeted production configuration change.

  • Investigating
    Investigating

    A small subset of API connection attempts used to correlate data collected across the various tiers in our Synthetics Platform are failing. Primary and secondary data correlations are still taking place but, we suspect some data from our 3rd tier will be missing.

    This won't directly impact our customers as the primary and secondary engines are still working as expected but, we're investigating the issue.