BEMODEM - Cmdr - Delayed Metrics and Suppression of Automatic Notification – Incident details

All systems operational

Delayed Metrics and Suppression of Automatic Notification

Resolved
Degraded performance
Started over 3 years agoLasted less than a minute

Affected

Synthetics Platform

Operational from 11:32 PM to 11:32 PM

Secondary Synthetics

Operational from 11:32 PM to 11:32 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved and our secondary layer is again working as expected. Automatic alerts have been re-enabled though no alerts (false or otherwise) were reported during this momentary degradation.

  • Investigating
    Investigating

    Processing on some metrics is currently delayed. To avoid false alerts, we are suppressing automatic notifications from this layer. We are actively investigating and will update as we learn more.

    Primary and tertiary layers will continue to work as designed so no impact is expected to our customers.